How To Setup EoIP IP Tunnel on Mikrotik

discusses how to create a tunnel over a PPTP connection EoIP, in other words EIoP done in connection PPTP (VPN), which later in the Local Network Bridge. In this way we seemed to have a local network (Bridge) in the Secure VPN over the Internet. The picture is like this:


EoIP on Mikrotik is a way of bridging ethernet traffic is routed over a public network. The main constraint when using EoIP as the VPN is not the data is not encrypted.

Okey .. Immediately, I tried to explain how to do the settings EiOP over secure PPTP tunnel, this time I am using RouterOS V5 beta 5.

First make a pptp connection between routers used
Router A:

/interface pptp-server server set enabled=yes

/ppp secret add name=”test” service=pptp password=”1234″ \local-address= remote-address= \disabled=no

This is a PPTP Tunnel Server configuration for Router A. A router must be connected to the internet that has a public IP,

Router B:

Read more …


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: